Bug 789451 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:0576fa9b7973e401cc64ae69639...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-10 14:30 EST by wojox
Modified: 2012-03-21 11:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.57 KB, text/plain)
2012-02-10 14:30 EST, wojox
no flags Details
File: maps (17.58 KB, text/plain)
2012-02-10 14:30 EST, wojox
no flags Details
File: backtrace (22.90 KB, text/plain)
2012-02-10 14:30 EST, wojox
no flags Details

  None (edit)
Description wojox 2012-02-10 14:30:02 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.2.3-2.fc16.i686
pid:            4669
pwd:            /home/wojox
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Fri 10 Feb 2012 01:16:31 PM CST
uid:            1000
username:       wojox

backtrace:      Text file, 23452 bytes
dso_list:       Text file, 6728 bytes
maps:           Text file, 18000 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:917b19e34a4e653ea2f5151867bfb15e683a008d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f8e2e3adf420486889169759ccf806dc393ca12f
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:eb703ad658873568367d1ac793f0f45c0a34b82c
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:af5eca4c988424912f1cbe04629f5c8a11109184
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:5bfb5514afe40f504eaee43c6b73147644483503
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:82348106e4283b6a42803315774717d3acfc11b4
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:57cc4f494d202242df1c69fea800bb01072a8352
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=wojox-desktop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9970a6facf336b83e731cd250000000e-1328897867.70642-369606796
:GNOME_KEYRING_CONTROL=/tmp/keyring-Zad0J8
:IMSETTINGS_MODULE=none
:USER=wojox
:USERNAME=wojox
:MAIL=/var/spool/mail/wojox
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/wojox/.local/bin:/home/wojox/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/wojox
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1287
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/wojox
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=wojox
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aCrBd30rYU,guid=0c0ba0724ea2793782268ce100000030
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/wojox
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-wojox-B2wFvE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1292,unix/unix:/tmp/.ICE-unix/1292
:SSH_AUTH_SOCK=/tmp/keyring-Zad0J8/ssh
:GPG_AGENT_INFO=/tmp/keyring-Zad0J8/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4236-wojox-desktop-gnome-terminal-5_TIME3572699
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4669

smolt_data:
:
:
:General
:=================================
:UUID: eb52da1b-2d06-468b-bf1e-6a55d3e5da3d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4809.77
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 Processor 3800+
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 79
:Number of CPUs: 1
:CPU Speed: 2400
:System Memory: 1190
:System Swap: 2399
:Vendor: Compaq Presario 061
:System: RE468AA-ABA SR2013WM NA680 0nx1411RE101NAOS 00
:Form factor: Desktop
:Kernel: 3.2.3-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:620:4156:10821) pci, snd_hda_intel, MULTIMEDIA, MCP51 High Definition Audio
:(4318:623:0:0) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:612:4156:10821) pci, nForce2_smbus, SERIAL, MCP51 SMBus
:(4318:608:4156:10821) pci, None, PCI/ISA, MCP51 LPC Bridge
:(4318:766:4156:10821) pci, None, RAM, C51 Memory Controller 1
:(4318:760:4156:10821) pci, None, RAM, C51 Memory Controller 5
:(4318:752:4156:10821) pci, None, RAM, C51 Host Bridge
:(4318:762:4156:10821) pci, None, RAM, C51 Memory Controller 0
:(4318:639:4156:10821) pci, None, RAM, C51 Memory Controller 3
:(4318:638:4156:10821) pci, None, RAM, C51 Memory Controller 2
:(4318:761:4156:10821) pci, None, RAM, C51 Memory Controller 4
:(4318:767:4156:10821) pci, None, RAM, C51 Host Bridge
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:764:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4318:617:4156:10821) pci, forcedeth, BRIDGE, MCP51 Ethernet Controller
:(4318:626:4156:10821) pci, None, RAM, MCP51 Memory Controller 0
:(4318:613:4156:10821) pci, pata_amd, STORAGE, MCP51 IDE
:(4318:624:4156:10821) pci, None, RAM, MCP51 Host Bridge
:(4318:614:4156:10821) pci, sata_nv, STORAGE, MCP51 Serial ATA Controller
:(5361:12064:5361:8204) pci, None, SIMPLE, Soft Data Fax Modem with SmartCP
:(4318:615:4156:10821) pci, sata_nv, STORAGE, MCP51 Serial ATA Controller
:(4318:763:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4318:621:4156:10821) pci, ohci_hcd, USB, MCP51 USB Controller
:(4318:622:4156:10821) pci, ehci_hcd, USB, MCP51 USB Controller
:(4318:577:4156:10821) pci, nvidia, VIDEO, C51 [GeForce 6150 LE]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 11506269 10070159 9954995 2883584 2729205 2729205
:/dev/sda1 /home ext4 4096 4096 25561025 25027411 23747411 6406144 6392102 6392102
:

var_log_messages:
:Feb 10 13:16:07 wojox-desktop abrt[4634]: Saved core dump of pid 4629 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-02-10-13:16:06-4629 (27611136 bytes)
:Feb 10 13:16:31 wojox-desktop abrt[4674]: Saved core dump of pid 4669 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-02-10-13:16:31-4669 (27611136 bytes)

xsession_errors:
:(gnome-terminal:4477): Gtk-WARNING **: Unknown property: GtkHScale.update-policy
:(gnome-terminal:4477): Pango-WARNING **: failed to choose a font, expect ugly output. engine-type='PangoRenderFc', script='latin'
Comment 1 wojox 2012-02-10 14:30:05 EST
Created attachment 560956 [details]
File: dso_list
Comment 2 wojox 2012-02-10 14:30:06 EST
Created attachment 560957 [details]
File: maps
Comment 3 wojox 2012-02-10 14:30:08 EST
Created attachment 560958 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 11:55:50 EDT
Backtrace analysis found this bug to be similar to bug #755992, closing as duplicate.

Bugs which were found to be similar to this bug: bug #679607, bug #742824, bug #744126, bug #753533, bug #755992, bug #757526, bug #757801, bug #761289, bug #761719, bug #766758, bug #768211, bug #768678, bug #770056, bug #770835, bug #771277, bug #772091, bug #772384, bug #782906

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.