Bug 103197

Summary: telnet server package not found on beta2
Product: Red Hat Enterprise Linux 3 Reporter: Mahesh Tailor <mahesh.tailor>
Component: telnetAssignee: Harald Hoyer <harald>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-08-27 17:25:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mahesh Tailor 2003-08-27 17:13:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030819

Description of problem:
I am using taroon-beta2 [2.4.21-1.1931.2.411.ent] . . .

Trying to enable telnet access to system I realized in the services that telnet
was not present.  I looked through disc1-disc4 and there is no telnet server
package available on the discs so that it can be installed.

Also, ditto for vsftp. [Should this be turned in as a separate bug?]


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Nothing to reproduce since the package is not available.    

Additional info:

Comment 1 Bill Nottingham 2003-08-27 17:25:43 UTC
vsftpd is included in both AS and WS.

telnet-server is only in AS.

Comment 2 Bill Nottingham 2003-08-27 17:28:37 UTC
Woops, sorry. vsftpd is in AS only as well.

Comment 3 Mahesh Tailor 2003-08-27 17:34:31 UTC
Incredible since these packages are found in Redhat 9.  One would think that an
Enterprise version would have them. 

Comment 4 Bill Nottingham 2003-08-27 18:30:39 UTC
Sorry about the confusion, it is in both AS and ES, but *not* in WS.