Bug 10507

Summary: ONBOOT=yes should be =no for pcmcia cards
Product: [Retired] Red Hat Linux Reporter: Hans de Goede <hdegoede>
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.2Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-05-09 16:57:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 2000-04-01 13:38:48 UTC
Hi,

The installer sets ONBOOT=yes in the networkcardconfig for pcmcia network
cards, this should be ONBOOT=no for pcmcia cards, this causes a [FAILED]
during boot, which could confuse new users.

Comment 1 Michael Fulbright 2000-04-03 15:14:59 UTC
Added to feature considerations for future releases.

Comment 2 Hans de Goede 2000-04-03 16:44:59 UTC
Ok, but may I note that this is a BUG, not a feature request.

Comment 3 Erik Troan 2000-05-09 16:57:59 UTC
Fixed for next release.

Comment 4 Brock Organ 2000-06-10 02:58:18 UTC
*** Bug 11941 has been marked as a duplicate of this bug. ***