Bug 105962

Summary: Radeon 9800 - Anaconda Native X server no go - fallback to vesa OK
Product: [Fedora] Fedora Reporter: Dax Kelson <dkelson>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:58:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 106102    
Bug Blocks:    

Description Dax Kelson 2003-09-30 00:24:03 UTC
Description of problem:

On a Dell Dimension 4600 with a Radeon 9800 128MB ram, launching an install of
severn test2 produces:

Running anaconda, the Fedora Core system instasller - please wwait...
Probing for video card: ATI Radeon 9800
Probing for monitor type: ViewSonic E790B
Proving for mouse type: Generic - 3 Button Mouse (USB)
Attempting to start native X server
Waiting for X server to start...log located in /tmp/X.log
1....2...3...4...5.....X SERVER FAILEDAttempting to start VESA driver X server
Waiting for X server to start...log located in /tmp/X.log
1....2...3...4...5.... X server started successfully.

I checked on ALT-F2 and /tmp/X.log just has the VESA info. I guess the old
details were over written. Anaconda shouldn't over write.

The GUI then comes up OK. Peforming the rest of the install now.

Comment 1 Mike A. Harris 2003-10-05 18:14:24 UTC

*** This bug has been marked as a duplicate of 106102 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.