Bug 106179

Summary: Manage Bookmarks uses 100% CPU
Product: [Retired] Red Hat Raw Hide Reporter: Paul Rensing <prensing>
Component: mozillaAssignee: Christopher Blizzard <blizzard>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: high Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-10-21 20:36:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 100643    

Description Paul Rensing 2003-10-03 14:39:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20030926

Description of problem:
If I choose "Manage Bookmarks..." from the menu, the window frame pops up, but
it never draws the window. Mozilla starts using 100% of the CPU and never
completes. After a while (minutes), I kill the process.

I tried using a fresh profile and no change.

Version-Release number of selected component (if applicable):
mozilla-1.4.1-0

How reproducible:
Always

Steps to Reproduce:
1.Start Mozilla
2.Select Manage Bookmarks... from Bookmarks menu
3.Watch CPU
    

Actual Results:  Sucks up all CPU resources, never draws window.

Additional info:

I tried getting a core dump, but no luck.

Comment 1 Christopher Blizzard 2003-10-09 17:21:51 UTC
Can't reproduce here.  Can you attach a stack trace?

Comment 2 Paul Rensing 2003-10-16 19:11:41 UTC
Unfortunately, I now can't reproduce it myself. It must have depended on a
strange combination of package versions. Sorry for the hassle.

  Paul Rensing

Comment 3 Bill Nottingham 2003-10-21 20:36:06 UTC
OK, closing as working now.