Bug 107251

Summary: RH 9.0 Installation Failure.
Product: [Retired] Red Hat Linux Reporter: Adarsh D <adarsh.daheriya>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: high    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-01-04 22:05:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
System dump none

Description Adarsh D 2003-10-16 06:37:42 UTC
During installation of RH 9.0 on a Pentium 4 machine the system crashed.
This happened after the installation was over and "Exit" was peressed.
The machine has an Intel 845 chipset.

System did not boot later.

Comment 1 Adarsh D 2003-10-16 06:42:17 UTC
Created attachment 95222 [details]
System dump

System detected the failure as a bug and gave this dump for bug report.

Comment 2 Jeremy Katz 2003-10-20 02:28:55 UTC
Can you verify your media following the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Also, what sort of partitioning set up did you have before the install and how
were you trying to have it end up after the install?

Comment 3 Jeremy Katz 2004-01-04 22:05:50 UTC
Closing due to inactivity.  Please reopen if you have further information to add
to the bug report.