Bug 107624

Summary: Workflow shows no tasks when tasks are not dependant
Product: [Retired] Red Hat Enterprise CMS Reporter: Arjan Moraal <moraal>
Component: otherAssignee: ccm-bugs-list
Status: CLOSED DUPLICATE QA Contact: Jon Orris <jorris>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:59:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 100952    

Description Arjan Moraal 2003-10-21 12:25:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
When a workflow contains tasks which don't have dependencies, the workflow
detail screen shows "This workflow has no tasks".

Version-Release number of selected component (if applicable):
6.0.0-1

How reproducible:
Always

Steps to Reproduce:
1. Enter some content-section.
2. Click on the workflows tab.
3. Click on 'Add workflow'
4. Enter workflow details and press Finish.
5. Click on 'Add task'
6. Enter task details and press Finish.
7. Click on 'Return to workflow'


Actual Results:  The screen says 'Number of tasks: 1' and 'This workflow has no
tasks'

Expected Results:  Instead of 'This workflow has no tasks' I expect a table with
one task.

Additional info:

Comment 1 Vadim Nasardinov 2003-10-21 12:53:19 UTC

*** This bug has been marked as a duplicate of 106471 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.