Bug 111117

Summary: gnopernicus should BuildRequires: at-spi-devel, scrollkeeper
Product: [Fedora] Fedora Reporter: Maxim Dziumanenko <dziumanenko>
Component: gnopernicusAssignee: Jonathan Blandford <jrb>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: ddumas, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-04-11 11:24:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Maxim Dziumanenko 2003-11-27 16:58:34 UTC
Description of problem:
1. at-spi headers and development libs needed to build gnopernicus
2. scrollkeeper need to build gnopernicus

Version-Release number of selected component (if applicable):
gnopernicus-0.7.0-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -e at-spi-devel scrollkeeper
2.rpmbuild --rebuild gnopernicus-0.7.0-4.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 15:58:38 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-11 11:24:16 UTC
intltool GConf2-devel libgnome-devel libgnomeui-devel at-spi-devel
scrollkeeper gettext

rawhide soon