Bug 111153

Summary: alsa-lib: Licence is LGPL not GPL / pkg-config no build requirement
Product: [Retired] Red Hat Raw Hide Reporter: Michael Schwendt <bugs.michael>
Component: distributionAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: low    
Version: 1.0CC: rvokal, than
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-12-01 20:13:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Schwendt 2003-11-28 15:44:48 UTC
* alsa-lib licence is LGPL, not GPL.

* pkg-config is no build requirement.

* alsa-lib doesn't have a bugzilla component entry yet


Version-Release number of selected component (if applicable):
alsa-lib-0.9.8-2

Comment 1 Michael Schwendt 2003-11-28 15:47:46 UTC
Also, why is the libasound.so link included in the main package and
not the -devel package?


Comment 2 Bill Nottingham 2003-12-01 20:13:00 UTC
Fixed in -3, thanks.