Bug 113591

Summary: Categories available from assign categories are not the same as those visible via categories admin screen
Product: [Retired] Red Hat Enterprise CMS Reporter: Lindsay Ould <lindsay.ould>
Component: APLAWS-usabilityAssignee: Daniel Berrange <berrange>
Status: CLOSED RAWHIDE QA Contact: Daniel Berrange <berrange>
Severity: medium Docs Contact:
Priority: medium    
Version: nightlyCC: sseago
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://aplaws-ws3.ccm-demo.redhat.de/ccm/content/admin/item.jsp?bbp.904.sel=223&streamlined_creation=active&bbp.1587.sel=236&item_id=751&bbp.4530.d=asc&bbp.2020.sel=254&bbp.229.sel=206&bbp.3379.sel=272&g11n.enc=UTF-8&bbp.1806.sel=248&textParam=760&bbp.v=237&bbp.s=1587&bbp.i=d0.4.2.a.1.5d.1.8g.1.4a.1.60.1.4w.1.e1.1.1s.2.47.1.5w.1.8k.1.e8.1.5o.1.4v.1.4c.1.5s.1.55.1.23.1.68.1&bbp.e=s&bbp.33.sel=201&bbp.688.sel=217&bbp.3587.sel=284&bbp.2841.sel=278&bbp.3.pane=1&bbp.3771.sel=402&bbp.4543.d=asc&bbp.3045.sel=289&bbp.4073.sel=197&bbp.2328.sel=261&bbp.3220.sel=268&bbp.531.sel=213&bbp.3850.sel=191&bbp.1082.sel=228&bbp.4236.d=asc
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-01 18:47:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Lindsay Ould 2004-01-15 17:04:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I changed the names of some of the categories yesterday to reflect 
the category purposes that are used in APLAWS and to see how these 
display in the summary page.

The list I see in the assign category step is different from the one 
that is in the category admin screen and if I add a new category this 
is not available to assign

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create new item
2. select assign category step
3. select sections: content and categorisation tab
4. compare two lists of categories    

Additional info:

Comment 1 Scott Seago 2004-01-15 17:17:05 UTC
We've recently redone the underlying categorization API to change the
way we handle category purposes. The item categorization step has not
yet been updated to reflect this.

What seems to be happening currently is that the categorization step
is showing the default category root for the /forms content section,
even though we're currently within the /content content section.



Comment 2 Scott Seago 2004-01-22 20:39:54 UTC
Thi sshould be  resolved as of the recent rewrite of the categories
authoring step.

Comment 3 David Lawrence 2006-07-18 03:05:14 UTC
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.