Bug 114161

Summary: perl(Tie::RangeHash) is needed by perl-5.8.3-2
Product: [Retired] Red Hat Raw Hide Reporter: Kaj J. Niemi <kajtzu>
Component: perlAssignee: Chip Turner <cturner>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: aleksey, katzj
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-01-27 19:22:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kaj J. Niemi 2004-01-23 14:50:10 UTC
Description of problem:
perl-5.8.3-2 wants Tie::RangeHash which doesn't exist in the distribution.

% sudo rpm -Fvh perl-5.8.3-2.i386.rpm perl-suidperl-5.8.3-2.i386.rpm
error: Failed dependencies:
        perl(Tie::RangeHash) is needed by perl-5.8.3-2

How reproducible:
Always.

Comment 1 Aleksey Nogin 2004-01-26 13:13:09 UTC
*** Bug 114183 has been marked as a duplicate of this bug. ***

Comment 2 Kaj J. Niemi 2004-01-27 19:22:30 UTC
Fixed in 5.8.3-3. Resolving as RAWHIDE.