Bug 116504

Summary: Quanta crash when loading php file that contain include
Product: [Fedora] Fedora Reporter: Marcin Garski <mgarski>
Component: quantaAssignee: Ngo Than <than>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-02-25 23:30:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
index.php
none
faccount.php none

Description Marcin Garski 2004-02-21 23:41:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When I try to load php file (index.php) that contain
"include('faccount.php');" Quanta crash.
When I delete from faccount.php file one letter from line that contain
"yytfd fjkgfjk fjhfg r y o j lk 7tt ufy" Quanta starts normal.
This files should be in one directory. I reported this bug on KDE Bug
Tracking System (http://bugs.kde.org/show_bug.cgi?id=73713) but they
can't reproduce it, so maybe it's FC1 related bug.

Version-Release number of selected component (if applicable):
quanta-3.2.0-0.1

How reproducible:
Always

Steps to Reproduce:
1. Place index.php and faccount.php files in one directory
2. Run Quanta
3. Open index.php file

Actual Results:  Quanta crash

Additional info:

Comment 1 Marcin Garski 2004-02-21 23:44:39 UTC
Created attachment 97919 [details]
index.php

Comment 2 Marcin Garski 2004-02-21 23:46:58 UTC
Created attachment 97920 [details]
faccount.php

File that contain line "yytfd fjkgfjk fjhfg r y o j lk 7tt ufy" that cause
Quanta to crash. Try to delete one letter from this line and Quanta will load
index.php without any problems.

Comment 3 Ngo Than 2004-02-25 23:30:25 UTC
i have tried both 3.1.95 and 3.2.0 on fc1, it works fine for me.

Comment 4 Marcin Garski 2004-03-05 21:21:42 UTC
Look at:
http://bugs.kde.org/show_bug.cgi?id=76478
Others also noticed this bug.