Bug 120366

Summary: Hard Lockup after RH9 install on Gateway E-4100
Product: [Retired] Red Hat Linux Reporter: Doug Cudaback <deadmeat_69>
Component: installerAssignee: Michael Fulbright <msf>
Severity: high Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-04-15 21:17:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Doug Cudaback 2004-04-08 02:38:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
System Configuration:
Gateway E-4100, P4 2.6 Ghz, 200 Mhz FSB, 256 MB Ram, New 30 GB HD, 
NVIDIA GEForce2 MX200 Video, Intel BIOS 9/26/03

HD has been wiped.

Ran RedHat 9 install, selected Automatic Partitioning, remove all 
partitions option, and then selected all default system options (just 
clicked NEXT). Install asked for all CD's, finished, then rebooted.

Upon removal of CD and system reboot, I have a total lockup of the 
system. I turn on power, it gets to the Gateway splash screen and 
sits there. My hard drive light is on constant, and it won't allow me 
to press F10 to boot, or F2 for BIOS. It will not read from CD or 
Floppy unless I physically remove my hard drive. HD is set to Master, 
and is on Primary Controller, along with the CD Drive.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install RH9 and reboot. 

Actual Results:  I tried it on 3 machines of the same type/config, 
using the GRUB loader in Boot and Root Partitions, tried doing 
a "Probe for Hardware Configuration" option. Got same result on all 

Expected Results:  Expected RH9 to successfully run when rebooted.

Additional info:

Hope this gets you what you need and I explained it for you. Thanks!

Comment 1 Jeremy Katz 2004-04-11 18:17:38 UTC
Where did you install the boot loader?  Does this happen with fC1?

Comment 2 Doug Cudaback 2004-04-14 01:35:56 UTC

Boot Loader was installed on boot, then on root partition. Got same 
results. That was last Thursday.  Read on...


When we got to the screen that says Automatic or Manual Partitioning, 
we chose Automatic, then on the next screen it lists current 
partitioning. Apparently, if you just click Next and accept what is 
defaulted and continue the load the drive becomes null for some 
reason. (i.e. it doesn't even show up in BIOS when you slave the 
drive to re-wipe it)

When we deleted /dev/hda2 and /dev/hda3 partitions and recreated them 
using the Free space partition that it generated, it worked fine, and 
the load completed and the reboot worked. It also works when we 
select Manual Partitioning and do it all by hand...go figure.

This makes us believe it has something to do with the Gateway systems 
themselves, rather than with the Boot Loader on Red Hat, since a co-
worker has RH9 loaded on a Compaq at home with no difficulty. He 
tried the install the same way we did it on the Gateways, and his 
still worked fine.

I believe we are calling this issue closed on our end, but feel free 
to research and make comments for future reference as other users may 
be experiencing this issue...Thanks for the assist!