Bug 12076

Summary: unsatisfied dependencies on a full install
Product: [Retired] Red Hat Linux Reporter: Dale Lovelace <dale>
Component: anacondaAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1CC: chris
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-07-11 04:30:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dale Lovelace 2000-06-11 04:07:40 UTC
On a Full install of beta 1 I am left with these unsatisfied dependencies:

mod-php-imap
php-manual
kdebase-3d-screensavers
mod-php-pgsql
isdn4k-utils
mod-php-ldap
php-pgsql

Comment 1 Jeremy Katz 2000-06-13 01:15:17 UTC
*** Bug 12083 has been marked as a duplicate of this bug. ***

Comment 2 Milan Kerslager 2000-06-13 16:13:59 UTC
At least the package mod_php-imap need package mod_php which is not on CDs (try 
to install them manually). So we are missing some of packages in distribution 
probably.

Comment 3 Chris Evans 2000-06-26 22:02:30 UTC
Still not perfect in BETA2 (version upgraded)
With BETA2, there are just two problems:

firewall-config           (no suggestion)
autologin-kde             (no suggestion)

Comment 4 Bill Nottingham 2000-07-11 04:30:06 UTC
These should all be fixed by beta3.