Bug 121062

Summary: Freeze -- Machine Check Exception
Product: [Fedora] Fedora Reporter: Elijah Newren <newren>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 1CC: sahil.verma
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-06-19 11:58:29 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Elijah Newren 2004-04-16 12:40:24 EDT
Description of problem:
I was just working on the computer (compiling gtkmm in a terminal
while working with Mozilla), when the system froze with the Caps Lock
and Scroll Lock lights blinking.  After rebooting (it rebooted fine
and seems to be working okay now), I checked /var/log/messages and saw
this:

Apr 16 10:13:13 Eenie kernel: CPU 0: Machine Check Exception:
0000000000000004

The line before that was dated over an hour before and appears
unrelated.  The line after that in the log corresponds to when I
rebooted and thus is also unrelated.


Version-Release number of selected component (if applicable):
'rpm -q kernel' reports  kernel-2.4.22-1.2115.nptl


How reproducible:
This is the First Time I've Ever Seen It (TM).


Additional info:
What other information would you need?  If this indicates there's
something wrong with my system, what kind of diagnostics should I run?
 Thanks!
Comment 1 Sahil Verma 2004-04-16 17:59:08 EDT
This is likely a hardware problem - CPU or memory, even mobo. Keep
stressing by compiling gtkmm or kernel, you should be able to
reproduce the MCE.
Comment 2 Elijah Newren 2004-06-19 12:20:47 EDT
Sorry for not responding sooner.  I tried stressing it a couple times,
but didn't see the error/warning again.  I guess I should have closed
it myself.  Sorry about that.  Anyway, thanks for the quick response.
 Hopefully it was just a one-time fluke, though I won't be surprised
if it comes up again...