Bug 121679

Summary: booting into latest test2 causes numerous xorg errors
Product: [Fedora] Fedora Reporter: Thomas Molina <tmolina>
Component: policyAssignee: Daniel Walsh <dwalsh>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: pgraner
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-05-19 20:01:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
avc selinux errors none

Description Thomas Molina 2004-04-25 13:21:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
booting a fully-updated Fedora Core 2 test 2 causes many
policy-related xorg messages in permissive mode.  If enforcing=1 is
added to the command line, X does not even start up. 

How reproducible:
Always

Comment 1 Thomas Molina 2004-04-25 13:22:34 UTC
Created attachment 99682 [details]
avc selinux errors

Comment 2 Thomas Molina 2004-04-25 17:27:14 UTC
This behaviour continues through the updates bringing my system up to
test3.

Comment 3 Daniel Walsh 2004-04-28 19:13:21 UTC
This is strange.  Xorg never transitioned to xdm_xserver_t.  Not sure
why.  I will look at this tomorrow.

Dan

Comment 4 Thomas Molina 2004-05-13 23:34:24 UTC
I see no further comments on this bug, but I am also no longer seeing
the referenced messages in Fedora Core 2 Test 3.  Maybe some update of
the policy package cured my problem.