Bug 1277279

Summary: Reports get queued twice
Product: Red Hat CloudForms Management Engine Reporter: Nandini Chandra <nachandr>
Component: UI - OPSAssignee: Martin Hradil <mhradil>
Status: CLOSED DUPLICATE QA Contact: Dave Johnson <dajohnso>
Severity: high Docs Contact:
Priority: high    
Version: 5.5.0CC: dclarizi, hkataria, jhardy, mpovolny, obarenbo
Target Milestone: GA   
Target Release: 5.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-11-04 19:03:50 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
screen shot of reports page none

Description Nandini Chandra 2015-11-02 22:34:07 UTC
Description of problem:
-----------------------
Every time a report is queued,it actually gets queued twice.I have seen this happen with both custom and OOTB reports.


Version-Release number of selected component (if applicable):
-------------------
5.5.0.8


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to Cloud Intelligence->Reports.
2.Queue any report from the Reports accordion.


Actual results:
--------------
When a report is queued,it gets queued twice.


Expected results:
----------------
When a report is queued,it should get queued just once.


Additional info:
---------------

Comment 2 Nandini Chandra 2015-11-02 22:35 UTC
Created attachment 1088742 [details]
screen shot of reports page