Bug 132900

Summary: libsoup missing gnutls build dep
Product: [Fedora] Fedora Reporter: Bastien Nocera <bnocera>
Component: libsoupAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 19:05:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bastien Nocera 2004-09-19 00:56:33 UTC
With the current .spec file, libsoup will be built without gnutls (and
https) support, because gnutls isn't listed as a dependency (we don't
even seem to ship it...).

Comment 1 Dave Malcolm 2004-09-20 15:29:28 UTC

*** This bug has been marked as a duplicate of 131123 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.