Bug 135348

Summary: tamil translation in application is not using UTF-8 encoding
Product: [Fedora] Fedora Reporter: Lawrence Lim <llim>
Component: gnome-desktopAssignee: Mark McLoughlin <markmc>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: qa-i18n-list, tools-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 2.8.0-3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-12 17:47:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 123268    
Attachments:
Description Flags
Please find attached the latest copy of the po file. none

Description Lawrence Lim 2004-10-12 03:43:24 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:08:24 UTC
Created attachment 105043 [details]
Please find attached the latest copy of the po file.

Comment 2 Mark McLoughlin 2004-10-12 17:47:35 UTC
Fixed in rawhide:

* Tue Oct 12 2004 Mark McLoughlin <markmc@redhat.com> 2.8.0-3
- Add tamil translation