Bug 1484051

Summary: rear won't backup network config
Product: Red Hat Enterprise Linux 7 Reporter: Renaud Métrich <rmetrich>
Component: rearAssignee: Pavel Cahyna <pcahyna>
Status: CLOSED ERRATA QA Contact: David Jež <djez>
Severity: medium Docs Contact: Marie Dolezelova <mdolezel>
Priority: medium    
Version: 7.3CC: akaiser, baitken, cww, djez, fkrska, ovasik, pcahyna, rmetrich
Target Milestone: rcKeywords: Patch, Reproducer
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rear-2.4-1.el7 Doc Type: Release Note
Doc Text:
Previously, Relax-and-Recover (ReaR) did not support network configurations that contained bridge devices. Consequently, such configurations were not included in the ReaR backup. Fix Result
Story Points: ---
Clone Of: 1463377 Environment:
Last Closed: 2018-10-30 11:43:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1549619    

Comment 6 Pavel Cahyna 2018-06-27 16:32:42 UTC
merged upstream in 2.4/02937854b6ea2060a978d69355581ba93adb9e7e
and 2.3/9d6c2b7c3403af26dbcf2275eab0374a54d310aa

Comment 13 errata-xmlrpc 2018-10-30 11:43:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3293