Bug 156327

Summary: multipath failover scenario issue
Product: Red Hat Enterprise Linux 4 Reporter: Brock Organ <borgan>
Component: mdadmAssignee: Doug Ledford <dledford>
Status: CLOSED CURRENTRELEASE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0   
Target Milestone: ---   
Target Release: ---   
Hardware: s390   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-22 13:46:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Brock Organ 2005-04-28 22:23:44 UTC
* customer reported
* multipathing to zFCP scsi devices using mdadm

The customer asks:

i just tried some multipathing to scsi devices attached to RHEL4U1,
I used mdadm to set up a multipath array. I made one disk fail, by removing
the path, using the z/VM console. After attaching the path again, i had to
toggle the path on again, using the chccwdev -e command and to echo the
values into the directories (or using script /sbin/zfcpconf.sh). But this
was creating a different devnode for the device.
I already worked with different rules defined in the rule files - but so
far without success.....do you have any idea ?

Comment 2 Doug Ledford 2009-08-22 13:46:08 UTC
-ESTALEBUG.  Closing.