Bug 1599811 (CVE-2018-5008)

Summary: CVE-2018-5008 flash-plugin: Information Disclosure vulnerability (APSB18-24)
Product: [Other] Security Response Reporter: Pedro Sampaio <psampaio>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: unspecifiedCC: stransky
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: impact=important,public=20180710,reported=20180710,source=internet,cvss3=6.5/CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N,rhel-6/flash-plugin=affected
Fixed In Version: flash-plugin 30.0.0.134 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-07-11 19:18:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1599813    
Bug Blocks: 1599814    

Description Pedro Sampaio 2018-07-10 15:54:46 UTC
Adobe Security Bulletin APSB18-24 for Adobe Flash Player describes a flaw that can possibly lead to information disclosure when Flash Player is used to play a specially crafted SWF file:

Out-of-bounds read -- CVE-2018-5008

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-24.html

Comment 2 errata-xmlrpc 2018-07-11 16:32:45 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:2175 https://access.redhat.com/errata/RHSA-2018:2175