Bug 1629

Summary: x11amp returns Unable to open the audio device.
Product: [Retired] Red Hat Linux Reporter: Joseph Kotran <jkotran>
Component: abootAssignee: Mike Maher <mike>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-24 22:37:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joseph Kotran 1999-03-19 18:06:39 UTC
Subject says it all.  The error is returned regardless of
the permissions of /dev/audio, /dev/dsp/, and /dev/mixer.

Comment 1 Bill Nottingham 1999-03-19 21:45:59 UTC
Is esd running?

Comment 2 Joseph Kotran 1999-03-19 22:03:59 UTC
No.  I ran it and then x11amp worked fine.  If esd is supposed to be
running, it may help to start it a system boot time via an rc script.
You guys don't do that by default.  This is the first time I have
encountered esd.

Comment 3 Cristian Gafton 1999-03-21 22:19:59 UTC
assigned to mike

Comment 4 Mike Maher 1999-03-24 22:37:59 UTC
added README depicting the use of the OSS plugin