Bug 165966

Summary: buildrequirements need to be updated for current mozilla
Product: [Fedora] Fedora Reporter: Karsten Hopp <karsten>
Component: eclipseAssignee: Andrew Overholt <overholt>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eclipse-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-11-01 21:20:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 168718, 170244    
Bug Blocks:    

Description Karsten Hopp 2005-08-15 12:42:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
error: Failed build dependencies:
        mozilla = 37:1.7.10 is needed by eclipse-3.1.0_fc-12.i386
        mozilla-devel = 37:1.7.10 is needed by eclipse-3.1.0_fc-12.i386


Version-Release number of selected component (if applicable):
eclipse-3.1.0_fc-12

How reproducible:
Always

Steps to Reproduce:
1.try to rebuild eclipse on a current rawhide system
2.
3.
  

Additional info:

Comment 1 Andrew Overholt 2005-09-06 13:50:16 UTC
Sorry for not posting this earlier.  I made the necessary changes but there is a
gcj bug I hit when trying to rebuild.  I'll try again today and see if the new
gcc snapshot has a fix.

Comment 2 Andrew Overholt 2005-11-01 21:20:29 UTC
Forgetting the ia64 and ppc64 blocker (they're new platforms for Eclipse on FC
anyway), this is now fixed and I've built new packages.