Bug 16661

Summary: mysql did not work with alternate databases
Product: [Retired] Red Hat Linux Reporter: Need Real Name <curtis>
Component: mysqlAssignee: Patrick Macdonald <patrickm>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-27 21:39:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2000-08-21 02:38:03 UTC
After installing MySQL and then installing my own databases, MySQL refused
to run.

I downloaded and installed MySQL from mysql.com (the rpms) then copied my
own databases into /var/lib/mysql and all ran fine.

Comment 1 Trond Eivind Glomsrxd 2000-08-21 15:45:22 UTC
Tried the mysql RPM in rawhide? please do.

Comment 2 Trond Eivind Glomsrxd 2000-08-27 21:39:08 UTC
Have you tried that? Have you remembered to do make sure the mysql user owns
that directory and everything under it?

Comment 3 Trond Eivind Glomsrxd 2000-09-26 21:39:53 UTC
Closed due to lack of user feedback (and there were other bugs in that package
since fixed anyway). Reopen if still a problem with the errata package for 7.0
(3.23.24-1).