Bug 17

Summary: HD installation / directory with installation files
Product: [Retired] Red Hat Linux Reporter: thunderball
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-11-17 19:12:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description thunderball 1998-11-10 06:14:02 UTC
I've copied base and RPMS directory to \RedHat\ on a
FAT16/FAT32 Partition (I've tried both).
During installation: After entering the path where to find
the installation files and the Partition - the install prog
claims it does not find the file install3.tr.
The problem is that the install prog does not search in
\RedHat\base but in /tmp/rhmask/../RedHat/base (or a little
bit different). This is not too severe, but after that the
install prog does not find the directories for installation.
Thus an installation is not possible.

Comment 1 eth1 1998-11-17 01:36:59 UTC
Same problem down here.

Comment 2 Jack A. Bashor 2003-08-01 15:35:35 UTC
I have been trying to update my Red Hat Linux 8 with the Red Hat Network, and
keep getting this message.  Is there any way that this can be fixed?  Just to
let you know, I am running a dual hard drive configuration.  On the first hard
drive, I have Microsoft Windows 98 SE, and on the second hard drive, I have Red
Hat Linux 8.  I recently had to rebuild both systems due to a WinPoEt software
difficulty with Win98 SE.  I have installed Red Hat Linux before, done the Red
Hat Network, and never had any troubles like this.  Just the other day when I
tried to update the Red Hat Linux 8 through the Up2Date, I had another related
problem.  I usually check all when I do the update.  I got an error that it was
having troubles with the Canna server.  So, I didn't check the boxes for the
Canna server today, and got this error 17.