Bug 18679

Summary: Autorun, Auto mount or Cd_ROM errors!!!
Product: [Retired] Red Hat Linux Reporter: Need Real Name <jfstry>
Component: cdparanoia-IIIAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 7.0CC: jfstry
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-10-09 06:43:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2000-10-09 06:43:15 UTC
Hi 
Could you see to it that the correct person gets this.

I have two systems the one I recently upgraded from rh6.2 to rh7 and know 
I can't read some CD-ROMs on the system. This was not the case with rh6.2 
or rh6.1 I take it that this is a bug with your new enhancement that you 
don't have to unmount the CDROM to remove it (which by the way is a pretty 
nice enhancement.)
And what makes me sure it is a bug is the fact that I made a fresh 
installation on my other system a IBM 300PL and I have the same problems.

The errors include:
Not showing al the files on the CD-ROM.
Not displaying the names of the files or directories on the CD-ROM.
Not being able to mount the CD-ROM error bad supperblok.

What is strange is that on my first system I have a HP9300 CD writer on 
the secondary IDE as master and a LG 48X8 DVD_ROM on the same IDE Channel 
as slave, and I only have this problem on the HP9300.

PS. I was using a GNOME desktop so it could be that but I doubt it.

Thanks
Frederik

Comment 1 Trond Eivind Glomsrxd 2000-10-09 12:03:04 UTC

*** This bug has been marked as a duplicate of 18677 ***