Bug 189189

Summary: Upgrade rhythmbox to new upstream version 0.9.4
Product: [Fedora] Fedora Reporter: Alex Lancaster <alexl>
Component: rhythmboxAssignee: Monty <cmontgom>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: kem, mclasen
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://ftp.gnome.org/pub/GNOME/sources/rhythmbox/0.9/rhythmbox-0.9.4.tar.bz2
Whiteboard:
Fixed In Version: 0.9.4-1.fc5.1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-04-25 16:18:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 187705, 189065    

Description Alex Lancaster 2006-04-17 22:31:35 EDT
Description of problem:
Upgrade to most recent version of rhythmbox, fixes some bugs like: bug #189065
upstream (http://bugs.gnome.org/335307).

Version-Release number of selected component (if applicable):
rhythmbox-0.9.3.1
Comment 1 petrosyan 2006-04-18 10:44:12 EDT
updates-testing already has rhythmbox-0.9.4-1.fc5.1
Comment 2 Alex Lancaster 2006-04-18 20:09:12 EDT
Ah, good news, hopefully it will be updates soon then.  I'll close this bug when
it's progressed to updates.

Also looking at the changes:

http://cvs.fedora.redhat.com/viewcvs/rpms/rhythmbox/FC-5/rhythmbox.spec?r1=1.54&r2=1.55

the URL is wrong:

ftp://ftp.gnome.org/pub/GNOME/sources/rhythmbox/0.8/%{name}-%{version}.tar.bz2

it should be:

ftp://ftp.gnome.org/pub/GNOME/sources/rhythmbox/0.9/%{name}-%{version}.tar.bz2
Comment 3 John Thacker 2006-04-20 12:14:50 EDT
Also, once it pushes through to updates, we might as well ask people to retest
and see if we can close some of the 20-30 odd "playback
hangs/crashes/skips/fails on radio stations" bugs that seem to be near
duplicates, some of which I'm pretty sure have been fixed since being reported.
Comment 4 John Thacker 2006-04-25 16:18:55 EDT
Officially hit updates.  Closing.