Bug 194116

Summary: automake16 fails to build in mock
Product: [Fedora] Fedora Reporter: Michael J Knox <michael>
Component: automake16Assignee: Karsten Hopp <karsten>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-06-06 08:32:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 191529    
Attachments:
Description Flags
Matt Domsch's build log none

Description Michael J Knox 2006-06-05 20:42:46 UTC
This package fails to build in mock.  build.log is attached.

Comment 1 Michael J Knox 2006-06-05 20:42:46 UTC
Created attachment 130540 [details]
Matt Domsch's build log

Comment 2 Karsten Hopp 2006-06-06 08:32:26 UTC
the self test failed due to missing buildrequire on flex
fixed in automake16-1.6.3-7