Bug 204305

Summary: Wine menu items lack icons
Product: [Fedora] Fedora Reporter: Renato Ramonda <renato.ramonda>
Component: wineAssignee: Andreas Bierfert <andreas.bierfert>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: medium    
Version: 5CC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-08-28 15:41:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Renato Ramonda 2006-08-28 14:07:03 UTC
Description of problem:


Version-Release number of selected component (if applicable):

wine-0.9.19-1.fc5

Wine menu items lack icons in gnome (and looking at their .desktop files in kde
too). This is rather ugly, and although I guess the icons are missing upstream
too, the packager (fedora extras) could well add some (even stock looking ones),
for consistency.

Not exactly top priority, I know, but still nagging.

Comment 1 Andreas Bierfert 2006-08-28 15:41:19 UTC

*** This bug has been marked as a duplicate of 188375 ***