Bug 209416

Summary: Installation problem on HP Proliant 585
Product: Red Hat Enterprise Linux 5 Reporter: Silvio Schloeffel <schloefl>
Component: kernelAssignee: Tony Camuso <tcamuso>
Status: CLOSED WORKSFORME QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: high Docs Contact:
Priority: medium    
Version: 5.0CC: dzickus, tcamuso
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-28 13:24:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
anoconda.log
none
syslog none

Description Silvio Schloeffel 2006-10-05 10:11:32 UTC
Installation on HP Proliant dl 585 fails.
The installtion starts correct but after the first cd the system fails with the 
following message:
"An error occurred umnounting the cd. Please make shure your not accessing /mnt/
source ..."
Nothing access this directory and on the console can't see a problem.

Systemhardware:
HP Proliant dl 585
4x AMD Opteron 1,8Ghz
8Gb Ram
HP smart array 5i controller
2x Emulex LP9002 Card

Comment 1 Jeremy Katz 2006-10-05 14:53:41 UTC
*** Bug 209417 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2006-10-05 14:55:29 UTC
Can you switch to tty2 and grab /tmp/anaconda.log and /tmp/syslog and attach
them here.

Comment 3 Silvio Schloeffel 2006-10-06 07:20:18 UTC
It's a little bit tricky to grab the complete log because the system has no
networkconnection at this point of installation.
I can copy out a little bit from this logs over the remote console interface.
Do you need special things from the logfiles?

Comment 4 Silvio Schloeffel 2006-10-06 07:55:30 UTC
Created attachment 137902 [details]
anoconda.log

Sorry my fault, i can use ifconfig to configure the network.

Comment 5 Silvio Schloeffel 2006-10-06 07:57:17 UTC
Created attachment 137903 [details]
syslog

and the syslog also
Hope this helps

Comment 6 David Cantrell 2007-03-15 21:31:11 UTC
Your syslog has a lot of I/O errors reported by the kernel.  This is either a
hardware failure or media failure.  Reassigning to kernel in the event that it
is a driver issue.

Comment 7 Ernie Petrides 2007-09-05 19:21:57 UTC
Hello, Silvio.  Does this problem still occur on RHEL5.1 beta?

Comment 8 Tony Camuso 2007-12-19 02:10:07 UTC
Still awaiting comment from Silvio ... 

Comment 9 Tony Camuso 2008-08-13 19:23:55 UTC
Martin,

It's been nine months and we still have not heard from Silvio. 

I submit that we could close this bug, but I will leave it up to you.

Comment 11 Tony Camuso 2010-07-28 13:24:18 UTC
The last entry made by the reporter was almost four years ago. 

Nobody else has reported on this issue, and we cannot reproduce. 

I am closing this BZ.