Bug 212012

Summary: fedora-release has .repo files which do not longer work
Product: [Fedora] Fedora Reporter: Michal Jaegermann <michal>
Component: fedora-releaseAssignee: David Cantrell <dcantrell>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-10-24 17:22:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michal Jaegermann 2006-10-24 16:59:18 UTC
Description of problem:

Yum configuration files from 'fedora-release-5-5' package have entries
like:
mirrorlist=http://fedora.redhat.com/download/mirrors/fedora-core-$releasever

As of this morning an attempt to retrieve such file ends up with
"Access failed: 404 Not Found (/download/mirrors/fedora-core-5)"
and this makes yum to fail.

Yes, _I_ know that URL in this mirrorlist can be replaced by another
one pointing to a script on http://mirrors.fedoraproject.org/ but this
will trip multitudes of existing installations.  One would hope for
a redirection from an old location to the new one or, in the worst case,
an update of fedora-release package before an old URL was gone.
Or this is only a temporary hiccup on http://fedora.redhat.com/?
That URL does exists but a download directory is gone.

An update to fedora-release package cannot work reliably as there
is no way to tell when it will applied in a particular case.

Version-Release number of selected component (if applicable):
fedora-release-5-5

Comment 1 Jesse Keating 2006-10-24 17:22:27 UTC
Due to significant load, possibly from a DDoS attack, the redirects that would
have made this work have temporarily been disabled.  This will cause the errors
you're seeing.  Once we sort out the load issues, we'll be able to turn this
back on.  Please be patient.