Bug 215603

Summary: HTS: tape test isn't working.
Product: Red Hat Hardware Certification Program Reporter: Greg Nichols <gnichols>
Component: Test Suite (tests)Assignee: YangKun <ykun>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: urgent Docs Contact:
Priority: medium    
Version: 5CC: jfeeney, wwlinuxengineering
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 5.0-15 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-30 16:51:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
tape-test.png
none
dmesg log
none
Result package
none
sys-tmp.tar.bz2 none

Description Greg Nichols 2006-11-14 20:14:20 UTC
Description of problem:

The HTS tape test is not working.

Comment 1 YangKun 2006-12-06 09:09:41 UTC
could you tell me what version of hts are you using ? have you checked hts-5.0.13 ?

Comment 2 Rob Landry 2007-01-04 19:42:18 UTC
-15 seems to work; I'm going to go ahead and close this then.

Comment 3 Danny Trinh 2007-01-04 20:16:36 UTC
Rob,
Can you post the url which point to hts -15?


Comment 4 Danny Trinh 2007-01-09 16:11:58 UTC
Tape test still failed on hts-5.0-15

Comment 5 Danny Trinh 2007-01-09 16:13:29 UTC
Created attachment 145170 [details]
tape-test.png

dmesg said the tape attached to st0, but hts test wants to test on st2.

Comment 6 Danny Trinh 2007-01-09 16:13:49 UTC
Created attachment 145172 [details]
dmesg log

Comment 7 YangKun 2007-01-10 09:30:54 UTC
please run "hts submit" and submit the result rpm.

Comment 8 Danny Trinh 2007-01-10 21:19:08 UTC
Created attachment 145285 [details]
Result package

Comment 9 YangKun 2007-01-23 06:36:53 UTC
Danny,

please run the following commands:
    1) # cp -dpR /sys /tmp/sys-tmp 2>/dev/null
    2) # tar -jcvf sys-tmp.tar.bz2 /tmp/sys-tmp

then, please submit the "sys-tmp.tgz" file here , thanks.

Comment 10 Danny Trinh 2007-01-23 15:21:10 UTC
Created attachment 146304 [details]
sys-tmp.tar.bz2

As your requested.

Comment 11 YangKun 2007-01-24 04:31:14 UTC
This bug is fixed in HTS R18 .

Comment 12 Danny Trinh 2007-01-24 15:36:08 UTC
Time is running out.
Can RH provide HTS R18 for us to verify?
1. If not, why?
2. If yes, when? where?


Comment 13 YangKun 2007-01-25 05:22:06 UTC
R18 is built and will be available very soon.

Comment 14 Danny Trinh 2007-01-30 16:25:20 UTC
Verified. It's fixed in HTS R21.