Bug 221679

Summary: Audio CDs have quit playing in FC6
Product: [Fedora] Fedora Reporter: Gerry Tool <gerry>
Component: rhythmboxAssignee: Alexander Larsson <alexl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-06 00:36:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Gerry Tool 2007-01-06 00:22:57 UTC
Description of problem: Audio CDs have recently quit playing

Version-Release number of selected component (if applicable): rhythmbox-0.9.5-8.fc6

How reproducible: Always, same with any audio CD

Steps to Reproduce: 
1. Insert an audio CD
2. Open Rhythmbox to play the CD
Actual results: Tracks are listed, but when one is selected to play, Red emblems
appear at the beginning of the listing and an error message appears indicating
the CD can't be read with unknown error

Expected results: Music track should play

Additional info: I know this is not a rhythmbox problem, since all the music
player apps fail to play the CD, but did not know which component to blame. 
This worked fine until a day or two ago.

Prior to that time, I could play CDs and rip them to .ogg files.  .ogg files
still play fine on the system, so I know the basic sound stuff is OK.  

I have a Ubuntu 6.10 system on another partition in the same computer, and it
can play the CDs just fine using the same hardware.  

This Asus A8N-E system has a SATA hard drive, on a built-in nvidia SATA
controller, and I have two CD/DVD reader/writer drives attached to the first IDE
controller channel, showing up as hda and hdb.

Data CDs read fine.

Comment 1 Gerry Tool 2007-01-06 00:36:55 UTC
I made a test of running the FC6 Live CD in memory and trying to play a CD.

Of course, it worked just great.

I rebooted to FC6 on the hard drive, and of course, now it works just great.

I had rebooted multiple times, trying Ubuntu, etc. and it still did not work in
FC6 until I did the above.

For now, changing to NotABug.