Bug 227912

Summary: modules.conf should be modprobe.conf
Product: Red Hat Enterprise Linux 4 Reporter: Kryno Bosman <kryno.bosman>
Component: rhel-rgAssignee: Don Domingo <ddomingo>
Status: CLOSED DUPLICATE QA Contact: John Ha <jha>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.5CC: adstrong, kryno.bosman
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-16 04:41:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kryno Bosman 2007-02-08 21:47:45 UTC
Description of problem: On several locations within the manual a file
/etc/modules.conf is mentioned. Should be /etc/modprobe.conf if I'm right. 


Version-Release number of selected component (if applicable):
rhel-rg(EN)-4-HTML-RHI (2004-09-30T17:13)


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Don Domingo 2007-04-16 04:31:41 UTC
Hi Kryno, 

i could not find any such strings in the source of the RHEL Reference Guide. can
you give me an exact location of where you found such an instance? link, section
title, etc.

Comment 2 Don Domingo 2007-04-16 04:41:20 UTC
tracking this issue further in duplicate bug 218536.

*** This bug has been marked as a duplicate of 218536 ***