Bug 241744

Summary: install lang support dialog should use capital for new language name
Product: [Fedora] Fedora Reporter: Jens Petersen <petersen>
Component: system-config-languageAssignee: Liang Zhang <lizhang>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eng-i18n-bugs, mshao
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.2.6-1.fc8 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-06 02:25:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jens Petersen 2007-05-30 05:15:52 UTC
Description of problem:
The dialog which pops up uses lowercase for the name of the new language
(in English)

Version-Release number of selected component (if applicable):
system-config-language-1.2.0-1.fc8

Steps to Reproduce:
1. Change system language to Korean
  
Actual results:
1. Dialog appears saying:
 "korean is not installed, do you want to install it?"

Expected results:
It should write
 "Korean support is not installed, do you want to install it?"
  -      -------

Comment 1 Liang Zhang 2007-06-18 09:13:36 UTC
I fixed it in system-config-language-1.2.1-1.fc8.
Thanks a lot.
:)

Comment 2 Jens Petersen 2007-06-27 06:49:10 UTC
Please also add the word "support" as above or "packages".

Comment 3 Liang Zhang 2007-07-03 02:38:38 UTC
I fixed it in s-c-language-1.2.3-1.fc8.

Comment 4 Jens Petersen 2007-08-01 05:38:34 UTC
Now it says "Chinese package is not installed,...".
I think "Chinese language support is not installed, ..." would be better.
"Chinese package" does not make sense.

Comment 5 Liang Zhang 2007-08-06 02:25:47 UTC
I fixed it in s-c-language-1.2.6-1.fc8


Comment 6 Jens Petersen 2007-08-07 05:56:35 UTC
Thanks looks good now!