Bug 242142

Summary: [RHEL5.1][XEN][IA64] Handle NAT bit for dom0 and domU
Product: Red Hat Enterprise Linux 5 Reporter: Keiichiro Tokunaga <ktokunag>
Component: kernel-xenAssignee: Keiichiro Tokunaga <ktokunag>
Status: CLOSED DUPLICATE QA Contact: Martin Jenner <mjenner>
Severity: high Docs Contact:
Priority: high    
Version: 5.0CC: lwang, xen-maint
Target Milestone: ---   
Target Release: ---   
Hardware: ia64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-07-27 18:56:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Keiichiro Tokunaga 2007-06-01 20:26:47 UTC
Description of problem:
Need to fix ia32 apps running under the IA32-EL.

cset#14804 fixes the issue.

Comment 1 Red Hat Bugzilla 2007-07-25 00:49:46 UTC
change QA contact

Comment 2 Keiichiro Tokunaga 2007-07-27 18:56:16 UTC
This was handled in bz223910.

*** This bug has been marked as a duplicate of 223910 ***