Bug 246097

Summary: SCIM for Korean
Product: [Fedora] Fedora Reporter: Jae Choe <jchoe>
Component: im-chooserAssignee: Hu Zheng <zhu>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 7CC: jchoe
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-09 06:30:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jae Choe 2007-06-28 14:45:07 UTC
Description of problem: 
With Fedora Core 6, once choose Korean as the second language during initial 
installation it configures automatically to use SCIM for Korean which enables 
to enter Korean Chacracters within English Log-in.
But with Fedora 7, this is not the case. I installed SCIM and SCIM-hangul 
manually and it only works when logged on with Korean as default language.
I tried install Fedora Core 6 with SCIM enabled and then upgraded to Fedora 7, 
it still doesn't work. 

Thank you in advance.

Comment 1 Hu Zheng 2007-06-29 03:35:52 UTC
*** Bug 246098 has been marked as a duplicate of this bug. ***

Comment 2 Hu Zheng 2007-06-29 03:36:08 UTC
*** Bug 246099 has been marked as a duplicate of this bug. ***

Comment 3 Hu Zheng 2007-06-29 03:40:39 UTC
This should not being a bug. Most people don't want the input method get enabled
in English locale, although some one do want. So we give you the choice.
Try to do this: System->Preferences->Personal->Input Method
Then choose use custom input method.

Does this solve your problem?

Comment 4 Jae Choe 2007-10-09 12:16:12 UTC
I tried what you suggeted and it still doesn't work. went back to FC 6 and I 
am ok for now. Maybe upcoming will have better support for other languages.
Thank you. 

Comment 5 Jens Petersen 2007-10-16 06:53:45 UTC
You need to specifiy Custom -> scim in im-chooser unfortuntately in F7
for it to work - this has been improved for F8.

Comment 6 Jens Petersen 2007-10-16 06:55:41 UTC

*** This bug has been marked as a duplicate of 241630 ***