Bug 247198

Summary: CVE-2007-1217 Overflow in CAPI subsystem
Product: Red Hat Enterprise Linux 5 Reporter: Anton Arapov <anton>
Component: kernelAssignee: Anton Arapov <anton>
Status: CLOSED DUPLICATE QA Contact: Martin Jenner <mjenner>
Severity: medium Docs Contact:
Priority: high    
Version: 5.0CC: dhoward, jlieskov, nobody, security-response-team
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: impact=moderate,source=vendorsec,reported=20070213,public=20070126
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-07-09 21:21:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 232260    
Bug Blocks:    
Attachments:
Description Flags
Patch by Don Howard none

Comment 1 Anton Arapov 2007-07-05 21:37:13 UTC
Created attachment 158622 [details]
Patch by Don Howard

moved from bz:232260

Comment 2 Anton Arapov 2007-07-09 21:21:04 UTC

*** This bug has been marked as a duplicate of 231072 ***

Comment 3 Jan Lieskovsky 2007-11-29 14:12:04 UTC
*** Bug 402801 has been marked as a duplicate of this bug. ***

Comment 4 Jan Lieskovsky 2007-11-29 14:13:13 UTC
*** Bug 402811 has been marked as a duplicate of this bug. ***