Bug 24803

Summary: Diamond viper V330 AGP card not being setup right during installtion
Product: [Retired] Red Hat Linux Reporter: Need Real Name <duley>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-06 20:58:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2001-01-24 04:54:38 UTC
I have a Diamond Viper V330 AGP card and Red Hat Linux 7 is booting to a 
non-viewable screen during the installation process.  Right after it tries 
to "jump" to graphics mode for the first time (after verifying/detecting 
misc. devices), The screen looks like 4-5 interlaced images, slightly 
shifted relative to each other.  It is like it is trying to set a graphics 
mode that the card cannot handle.

Comment 1 Mike A. Harris 2001-03-30 09:40:32 UTC
I believe this problem is fixed in our latest Rawhide release.
Please upgrade to the latest XFree86-4.0.3 and Mesa 3.4-13
located at: ftp://people.redhat.com/mharris

It should work for you I believe.  If not, please reopen the bug.