Bug 25609

Summary: Installer hangs at /sbin/loader under VMWare
Product: [Retired] Red Hat Linux Reporter: Bill Bradford <mrbill>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: high    
Version: 7.1CC: mrbill
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-08 21:15:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Bradford 2001-02-02 02:13:53 UTC
Running VMWare under Windows 2000, with virtual machine as follows:
64mb RAM, 2G HD, no floppy, CD-ROM assigned to cd-rom drive,
running in a window on the desktop.

Boots off CD fine, boots kernel, gets to /sbin/loader stage,
freezes solid (doesent continue).  I let it run for about
5 minutes (even tho this is a 700Mhz Athlon box) and no change.

Comment 1 Michael K. Johnson 2001-02-08 21:15:47 UTC
Have you brought this up with vmware technical support?


Comment 2 Alan Cox 2001-05-28 17:02:24 UTC
No info provided since February. Assuming vmware folks resolved it


Comment 3 Bill Bradford 2001-05-28 17:53:07 UTC
This was a bug that was filed against a beta version; at the time I was
told "VMWare is not a supported platform".  No longer an issue.