Bug 28517

Summary: old unnecessary initscripts >= 5.54 requirement
Product: [Retired] Red Hat Linux Reporter: Pekka Savola <pekkas>
Component: portmapAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED WONTFIX QA Contact: Aaron Brown <abrown>
Severity: low Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-20 23:07:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pekka Savola 2001-02-20 23:06:59 UTC
init.d/portmap doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).

Comment 1 Trond Eivind Glomsrxd 2001-02-21 00:09:01 UTC
Yes, but since we ship such a version of initscripts and would prefer to avoid
rebuilding packages now this won't be fixed.