Bug 29987

Summary: kde 2.1 packages for 7.0 are missing arts
Product: [Retired] Red Hat Linux Reporter: Christof Damian <christof>
Component: kdemultimediaAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: ftp://ftp.kde.org/pub/kde/stable/2.1/distribution/rpm/RedHat/7.0/i386/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-28 09:55:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Christof Damian 2001-02-28 09:18:48 UTC
i posting this into bugzilla because it is listed in the rpm info and built
by redhat.

i tried to install kde 2.1 on redhat 7.0 and it has this missing
dependencies. "arts" seems to  the main one. arts is not even available for
7.0 as rpm.

kde 2.1 for redhat 6.x or wolverin seems to be ok.

error: failed dependencies:
        libartsc.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libmcop.so.0 is needed by kdemultimedia-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        arts = 2.1 is needed by kdelibs-sound-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-devel-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdegames-2.1-0.70.3
        libkmedia2_idl.so.0 is needed by kdegames-2.1-0.70.3
        libmcop.so.0 is needed by kdegames-2.1-0.70.3
        libsoundserver_idl.so.0 is needed by kdegames-2.1-0.70.3

Comment 1 Bernhard Rosenkraenzer 2001-02-28 09:54:37 UTC
*** Bug 29989 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2001-02-28 09:55:34 UTC
*** Bug 29988 has been marked as a duplicate of this bug. ***

Comment 3 Bernhard Rosenkraenzer 2001-02-28 10:00:50 UTC
I've fixed this in ~packager yesterday, but I don't have sufficient
access to ftp.kde.org to update ftp.
Waiting on Martin Konold <konold@kde.org> to copy it to ftp.kde.org.