Bug 4397

Summary: Upgrade gnome using RPM and various applications no longer working
Product: [Retired] Red Hat Linux Reporter: roskam
Component: gnome-coreAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-05 19:30:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description roskam 1999-08-06 16:49:32 UTC
I upgrade my i386 machine with the gnome rpm's and some
components are now not working.
1.  I have sound for Gnome but other applications do not
work.  The specific applications are xgalax and
Civilization Call to Power.  Civilization now runs slow and
galax disappears after a couple of seconds.
2.  Screen saver no longer works.  I just get blank screen
and the test will not work either to demonstrate the
selected screensaver.  KDE screensavers still work.  So do
KDE sounds.

Both features were working well before the errata upgrade
Feel free to email responses or questions to
mookie_black@yahoo.com

Comment 1 Bill Nottingham 2000-02-05 19:30:59 UTC
The screensaver probably isn't running because the screensaver's
don't run as root ; that they did in 6.0 was a bug. As for
applications running without sound, it's because esd is running;
you either need to suspend esd or kill it before running those
programs.