Bug 44380

Summary: Some PDFs appear blank
Product: [Retired] Red Hat Linux Reporter: Tim Waugh <twaugh>
Component: ghostscriptAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-06-26 17:13:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tim Waugh 2001-06-13 10:14:17 UTC
Description of Problem:
Some PDFs appear blank when viewed

How Reproducible:
100%

Steps to Reproduce:
1. View http://www.csl.sri.com/users/neumann/illustrative.pdf

Actual Results:
Blank pages

Expected Results:
Pages with text, as with xpdf

Comment 1 Bernhard Rosenkraenzer 2001-06-26 17:13:43 UTC
kghostview is just a wrapper around ghostscript, assigning there


Comment 2 Tim Waugh 2001-08-11 09:57:29 UTC
Seems to be fixed in 6.51-4.