Bug 449337

Summary: Bring various components of Satellite Server 4.2 up to date
Product: [Other] Security Response Reporter: Mark J. Cox <mjc>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED WONTFIX QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: djorm, irooskov
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-23 07:20:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 421081, 430515, 430516, 430519, 430520, 430637, 430642, 237079, 237080, 237084, 237085, 237656, 238401, 239660, 240423, 244803, 244804, 244808, 245111, 245112, 247972, 247976, 250725, 250729, 253166, 289511, 325941, 333791, 419931, 427228, 429254, 429821, 430513, 430522, 430646    

Description Mark J. Cox 2008-06-02 09:29:49 UTC
Red Hat Network Satellite Server contains a number of components that since
release have been updated upstream to address security issues.  Red Hat Network
Satellite Server 4.2.3 contains updated versions and backported patches to these
components.

Although the CVE name list is long, these issues are not vulnerabilities that
would affect users of the Red Hat Network Satellite Server product in the normal
use of the product.

Comment 1 David Jorm 2012-02-23 07:20:33 UTC
Satellite Server 4.2 is no longer supported.