Bug 45084

Summary: exim for 7.0 is compiles agains openssl 0.9.6
Product: [Retired] Red Hat Powertools Reporter: Need Real Name <mal>
Component: eximAssignee: Tim Waugh <twaugh>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 7.1Keywords: Security
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-06-20 10:53:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2001-06-20 00:55:40 UTC
On RedHat 7.0 I have

 rpm -Uvh exim-3.22-13.i386.rpm exim-doc-3.22-13.i386.rpm
exim-mon-3.22-13.i386.rpm 
error: failed dependencies:
	libcrypto.so.1   is needed by exim-3.22-13
	libssl.so.1   is needed by exim-3.22-13

The libssl.so.1 is from openssl 0.9.6
One need either
1. Recompile exim against openssl 0.9.5 (comes with the distribution)
2. add openssl 0.9.6 as a separate package to updates.

Comment 1 Tim Waugh 2001-06-20 10:53:52 UTC
Bad.


Comment 2 Tim Waugh 2001-06-26 12:14:46 UTC
Fixed in exim-3.22-13.7x.  Thanks for the report.