Bug 4537

Summary: linuxconf relay for MX records
Product: [Retired] Red Hat Linux Reporter: gman
Component: linuxconfAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-09-14 15:23:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description gman 1999-08-15 19:28:34 UTC
linuxconf will not setup sendmail so MX records that point
to that server will queue mail. I get an error message
saying will not relay.

MX record does exist for that server.

Comment 1 Nalin Dahyabhai 2000-01-07 17:28:59 UTC
Try upgrading to linuxconf-1.16r10 or later, and run the
"Config/Networking/Server tasks/Mail delivery system/Basic/Generate
etc/sendmail.cf" option.  The resulting file should make use of the
control file linuxconf places in /etc/mail.  Please let me us know
if this fixes the problem.

Comment 2 gman 2000-02-13 04:49:59 UTC
linuxconf is a nice program.. But since I don't like the way it sets up mail
and plays around with too much off the system, I've completey removed linuxconf.

I've also replaced sendmail with postfix..

Thanks! :)..

Comment 3 Trond Eivind Glomsrxd 2000-09-14 15:22:10 UTC
Sendmail configuration in linuxconf has now been turned off.

Comment 4 Brent Fox 2002-06-05 03:56:35 UTC
Closing since we don't ship linuxconf anymore.