Bug 45567

Summary: m4 and sendmail do not work
Product: [Retired] Red Hat Linux Reporter: Need Real Name <y2j_hero>
Component: sendmailAssignee: Florian La Roche <laroche>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: high    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-06-23 01:35:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2001-06-22 22:16:56 UTC
Description of Problem:
We sat on the phone with a technician already from RedHat anmed Dave and 
he took us step by step thorugh the process to get send mail up and 
running since we just finished upgrading from 7.0 to 7.1. HE talked us 
thorugh and then he told us that he has never seen a problem like this and 
to send it here so people can help us resolve this problem. Anyway unto 
the problem. After reading the release nnotes and trying to change the 
settings on the last page to get sendmail to work when trying to type the 
m4 command it says no such command or file and we tryed to gett eh file 
back of the snedmail.cf and still nothing we tried different ways to get 
it up. nothing worked m4 is nonexsistent on the computer.; This is are 
mail server and it is very importnat we get it up right away becuase we 
are losing money with it down. ALso a litle more backgropund info all we 
did was the upgrade to linux 7.1 that is all so it kept all the same 
configurations. Please help us it is very important email us at:

y2j_hero@hotmail.com
jgoldenthal@home.com
tang5@globility.com

Please sned to all these email address as we are all differnet people and 
this is really importnat.

Thank You



How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Michael Schwendt 2001-06-23 01:35:27 UTC
Not a bug. 

Install the package m4-1.4.1-4.i386.rpm which you find on one of the two binary CDs.


Comment 2 Florian La Roche 2001-06-26 12:58:21 UTC
Installing the m4 rpm should fix this. The selection should already be setup, so
that
m4 is installed together with the configuration rpm "sendmail-cf".

Florian La Roche