Bug 504

Summary: DHCP client fails to connect
Product: [Retired] Red Hat Linux Reporter: maurice
Component: dhcpcdAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-02 11:20:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description maurice 1998-12-17 01:57:28 UTC
Tried a DHCPCD connection by cable modem using DHCPCD V.70
as included in Red Hat 5.2 AXP.
Failed.
Tried with V.65-4 from 5.1 and it works just dandy.

Comment 1 David Lawrence 1998-12-29 22:15:59 UTC
We would need to get a cable modem in to accurately test this bug. We
will reopen it when we get one.

Comment 2 Jeff Johnson 1999-06-02 11:20:59 UTC
*** This bug has been marked as a duplicate of 2474 ***